schei... Elektronik

Erfahrungsaustauch zu allen Suzuki Rollern ab 125cc
Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: schei... Elektronik

Beitragvon Cooler Humanist » 26.04.2013, 11:23

Ja, alles richtig, bei Schaltern und zum Schutz von außen. Eine abgedichte Steckverbindung oder alle Steckverbindungen würde ich mit Polfett nur von außen versiegeln, die Kontakte selbst immer mit Kontaktspray. Das bleibt natürlich immer ein Diskusionsthema je nach Standpunkt.

Benutzeravatar
Otello 2010
Beiträge: 2163
Registriert: 09.03.2010, 21:28
Rollerhersteller: Honda
Modell: SW T400
Baujahr: 2012
Zweitroller: Nein
Postleitzahl: 46539
Land: Deutschland
Wohnort: Dinslaken

Re: schei... Elektronik

Beitragvon Otello 2010 » 28.04.2013, 15:53

So ein Driss ...
Heute habe ich keine Kennenlerntour mit Noel59 unternommen. Alles war prima. Nur leider ging nach dem Starten diesen blöde Lampe wieder an. Motor aus. Motor an. Lampe aus und gute Fahrt. Bis Rees am Rhein.
Dort haben wir einen Cappuchino getrunken und etwas geklönt; so zum Kennenlernen vor der gemeinsamen Tour nach Cuxhaven.
Wir wollten über Emmerich zurück nach Hause. Aber nach dem Starten blieb diese blöde Lampe an. Neustart. Lampe wieder an. Kurz gefahren und Neustart. Lampe wieder an. :evil: Naja, ich habe dann entschieden, ohne großen Umweg nach Hause zu fahren. Unterwegs nervte mich zwar diese blöde Lampe, aber der Roller lief ohne Probleme. Dennoch, irgendwie fühle ich mich unwohl, wenn ich das jetzt einfach ignoriere und so weiter fahre.
Jetzt wird es langsam eng für Cuxhaven. :(
Was kann ich jetzt noch tun oder tun lassen?
Ach ja. Weil es in einem anderen Forum als mögliche Ursache erwähnt wurde, habe ich heute morgen noch den Luftfilter ersetzt. Hat aber auch nix geholfen.
:( :cry: :( :cry: :(
GrußBild
Hermann

Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.
Ich wäre lieber REICH als SEXY - aber was soll man machen?

Benutzeravatar
History
Forum-Team
Beiträge: 2891
Registriert: 16.05.2007, 05:01
Rollerhersteller: Honda
Modell: Silverwing 600
Baujahr: 2001
Zweitroller: Nein
Postleitzahl: 16515
Land: Deutschland
Wohnort: Oranienburg

Re: schei... Elektronik

Beitragvon History » 28.04.2013, 17:42

Hätte mich gewundert wenn es nur an einen Stecker gelegen hätte......

Startverhalten normal warm und kalt?
Benzinverbrauch im normalen Bereich?
Wie alt ist die Batterie?

Klemm mal über Nacht die Batterie ab, dann startest du und lässt ihn solange laufen bis die Drehzahl nicht mehr erhöht ist.
Greetz Stefan
--------------------------------
Aktueller Roller
Honda Silver Wing 600 Bj 2001

---------------------------------

Benutzeravatar
Otello 2010
Beiträge: 2163
Registriert: 09.03.2010, 21:28
Rollerhersteller: Honda
Modell: SW T400
Baujahr: 2012
Zweitroller: Nein
Postleitzahl: 46539
Land: Deutschland
Wohnort: Dinslaken

Re: schei... Elektronik

Beitragvon Otello 2010 » 28.04.2013, 18:41

Startverhalten ist völlig normal; egal ob morgens nach kalter Nacht oder nach einer Kaffeepause während einer Tour.
Benzinverbrauch liegt bei ca. 4,5 l/100km bei normalem Straßenverkehr. Das braucht die Blaue schon, seit ich sie habe.
Wann und ob Claus die Batterie gewechselt hat, weiß ich nicht, aber sie scheint mir völlig OK. Kein Indiz für einen Leistungsverlust vorhanden; Startverhalten normal, sie springt auf Knopfdruck an.

Nur für mein Verständnis: welchen Sinn soll das Abklemmen der Batterie haben?
GrußBild
Hermann

Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.
Ich wäre lieber REICH als SEXY - aber was soll man machen?

Benutzeravatar
History
Forum-Team
Beiträge: 2891
Registriert: 16.05.2007, 05:01
Rollerhersteller: Honda
Modell: Silverwing 600
Baujahr: 2001
Zweitroller: Nein
Postleitzahl: 16515
Land: Deutschland
Wohnort: Oranienburg

Re: schei... Elektronik

Beitragvon History » 28.04.2013, 19:08

Reseten des Steuergerät
Greetz Stefan
--------------------------------
Aktueller Roller
Honda Silver Wing 600 Bj 2001

---------------------------------

Benutzeravatar
claus
Beiträge: 1445
Registriert: 07.11.2008, 19:17
Rollerhersteller: honda
Modell: Handa integra 700 NC
Baujahr: 2012
Zweitroller: Honda
Postleitzahl: 27474
Land: Deutschland
Wohnort: cuxhaven

Re: schei... Elektronik

Beitragvon claus » 28.04.2013, 20:42

Moin Jungs
die Batterie ist so 3.jahre alt
de Moordüwels aus cuxhaven
Claus: Das Wetter kann mich mal

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: schei... Elektronik

Beitragvon Cooler Humanist » 29.04.2013, 11:38

Hermann ich hatte einmal einen Opel Vectra A mit Multec Einspritzung und Motorkontrollleuchte die Blinkcode bei Fehlern ausgab bei Überbrückung zweier Kontakte am Diagnosestecker und bei Störungen aufleuchtete. Nach dem Reparaturbuch löscht sich ein Fehler von allein wenn er nach 25 Start nicht mehr aufgetreten ist. Gleich löschen: Batterie für mindstens 10 Minuten abklemmen. Das nur als Hinweis, vielleicht bringt es etwas wenn Du die Batterie auch einige Minuten abklemmst.

Otello 2000

Re: schei... Elektronik

Beitragvon Otello 2000 » 29.04.2013, 11:50

Wenn da nichtflüchtiger Speicher verbaut ist, könnt ihr abklemmen was ihr wollt, löschen tut sich da nichts. Da hilft dann nur das Zurücksetzen in einer Werkstatt. Man kann zwar solche Speicher auch mittels Brücken zweier Kontakte zurücksetzen, aber dann läuft der Roller wohl nicht mehr weil da auch noch andere Sachen drin gespeichert sind. Was Früher war trifft heute nicht mehr zu. Heute gibt es USB Sticks, die waren vor 12 Jahren auch noch nicht auf dem Markt.

Benutzeravatar
Otello 2010
Beiträge: 2163
Registriert: 09.03.2010, 21:28
Rollerhersteller: Honda
Modell: SW T400
Baujahr: 2012
Zweitroller: Nein
Postleitzahl: 46539
Land: Deutschland
Wohnort: Dinslaken

Re: schei... Elektronik

Beitragvon Otello 2010 » 29.04.2013, 12:30

Habe einfach mal bei Suzuki International in Bensheim angerufen und mich mit der Technik-Abteilung verbinden lassen. Die Leute waren recht freundlich und auskunftswillig.
"Mein" Fehler war denen unbekannt; jedenfalls ist das kein genereller Fehler, der öfter oder so oft auftritt, dass das Headquarter davon Kenntnis hätte. Allerdings geht man auch dort von einem unbedeutenden Fehler auf. Den muss man jedoch erst mal finden. Und das heißt, Verkleidung ab und die Kabel durchmessen, evtl. hier und da mal ein Teil "auf Verdacht" tauschen, ggf. mit dem Laptop im Helmfach ne größere Runde drehen, um den Fehler aufzeichnen zu können u.s.w.. (Das kann bei einem Stundensatz der Fachwerkstatt von 90 Euro ganz schön ins Geld gehen.)
Dabei kam dann auch ganz beiläufig heraus, dass bei meiner Maschine das Zündsteuergerät noch nicht getauscht ist. War wohl mal ne Rückrufaktion von Suzuki und wird auch bei meiner Blauen demnächst gemacht. Lt. Anruf (Anrufbeantworter) von soeben soll der Termin dafür am Samstag um 9:00 Uhr sein.
Allerdings meinte der Freundliche von Suzuki International, dass mein Fehler wohl eher nicht damit zusammenhängt.
Batterie abklemmen bringt auch nichts. Damit wird weder irgendwas resettet noch der Fehler gelöscht. Das wäre auch gut so, meinte der Freundliche, denn sonst könnte man einen Fehler ja auch nicht bestimmen. Schon bei "Zündung aus" wird der aktuelle Fehler aus den Kurzzeitspeicher gelöscht, bleibt jedoch dauerhaft im Langzeitspeicher erhalten, egal wie lange man die Batterie abklemmt. Löschung geht nur mit spezieller Suzuki-Software. Ich glaub das jetzt mal. Nur helfen tut mir das nix. Und ich weiß nicht, was ich jetzt machen soll. Erst mal nen Kaffee trinken, ne Zigarette rauchen und etwas nachdenken. Schaun mer mal, dann sehn mer scho.
GrußBild
Hermann

Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.
Ich wäre lieber REICH als SEXY - aber was soll man machen?

Benutzeravatar
rollerfan
Forum-Team
Beiträge: 3992
Registriert: 18.11.2007, 20:26
Rollerhersteller: Yamaha
Modell: TMax
Baujahr: 2009
Zweitroller: nix
Postleitzahl: 14089
Land: Deutschland
Wohnort: Berlin Spandau

Re: schei... Elektronik

Beitragvon rollerfan » 29.04.2013, 13:25

Hallo Hermann,

der Fehlereintrag war ja irgendetwas mit Drosselklappensensor. Der Sensor ist normalerweise einfach ein Potentiometer, welches auf der Achse der Drosselklappe sitzt und die Drehbewegung dieser Achse an das Steuergerät übermittelt. Ich weiß es zwar nicht sicher, aber ich gehe davon aus, dass es bei Suzuki auch nicht anders ist. So ein Potentiometer ist ein elektromechanisches Bauteil und nicht für die Ewigkeit gebaut. Jetzt ist die Frage, wie weit man das Teil auseinanderbauen kann? Wenn man den Schleifer und die Widerstandsbahn irgendwie erreichen kann sollte da mal etwas Kontaktspray rein. Früher, beim Verstärker basteln hat sich sowas einfach als kratzender Lautstärkeregler bemerkbar gemacht. Möglicherweise ist danach erst mal wieder Ruhe. Die Werkstätten machen solche Reparaturen meist nicht sondern tauschen lieber die gesamte Drosselklappe für ein paar hundert Euro. Das Steuergerät lief ja vorher und da geht auch nicht einfach etwas kaputt was dann diesen Fehler liefert.

Gruß Peter
Gruß Peter

Geld alleine macht nicht glücklich - es sei denn du kaufst dir einen tollen Roller davon :wink: .

Benutzeravatar
schraubergott
Beiträge: 1212
Registriert: 08.05.2011, 21:15
Rollerhersteller: Honda
Modell: fjs 600 2 Stück
Baujahr: 2001
Zweitroller: drittroller
Postleitzahl: 26340
Land: Deutschland
Wohnort: 26340 Zetel

Re: schei... Elektronik

Beitragvon schraubergott » 29.04.2013, 13:30

zue eigenen Beruhigung die Kontrollleuchte zukleben, und einfach losfahren ...... 8) 8)
de freesenscooters >> Kraftroller ab 500 cc > wenn schon, dann die Vollfettstufe!

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: schei... Elektronik

Beitragvon Cooler Humanist » 29.04.2013, 17:16

Ich habe mir noch einmal mein Opel Buch vorgenommen da gab es beim Drosselklappen Poti zwei Fehler, Spannung zu hoch oder zu niedrig. Da kämen wir jetzt dahin was Peter vorgeschlagen hat. Abnutzung, verschmierung oder etwas anderes könnte den Fehler auslösen und anzeigen. Diese Dinger sind ja wie man hört bei vielen Autos Störquellen ich hatte aber immer Glück damit. Weil wir beim Fehler lesen sind, bei Autos ist ja mittlerweile ein Einheitsstecker vorgeschrieben bei allen Marken. Bei Dicountern gab es da Diagnosegeräte unter 100 Euro mit CD wo man dann nach der Codenummer den Fehler ablesen konnte, angeblich. Ich habe so etwas nicht benutzt. Könnte mir vorstellen das es ähnlich bei Motorrädern auch so ist und die Werkstätten so etwas haben sich aber bedeckt halten weil sie sich ihr Geschäft nicht entgehen lassen wollen. Das elektronische Motormanagement ist Zukunft auch bei Rollern die bisher ohne auskamen. Meiner Meinung nach ist das Problem das hier anders als bei PKW noch verhältnismäßig ältere und einfache Systeme verwendet werden weil billiger. Ein interessantes Thema das auf uns zukommt und mit dem wir uns in Zukunft beschäftigen müssen. Dann werden wir vom Rollerschrauber langsam zum Rollertroniker. Bleibt die Frage wer macht die Schraubarbeit.

Benutzeravatar
History
Forum-Team
Beiträge: 2891
Registriert: 16.05.2007, 05:01
Rollerhersteller: Honda
Modell: Silverwing 600
Baujahr: 2001
Zweitroller: Nein
Postleitzahl: 16515
Land: Deutschland
Wohnort: Oranienburg

Re: schei... Elektronik

Beitragvon History » 29.04.2013, 17:21

Das der Fehler nicht gelöscht wird oder die Festwerte im Steuergerät verloren gehen ist schon klar und wäre auch fatal.

Es ging mir nun darum ob die FI Lampe ausgeht wenn die Batterie länger abgeklemmt und neu gestartet wird.

Habe heute meinen Schrauberkumpel gefragt, und der meinte wenn keine Veränderung im Fahrverhalten, dann weiterfahren und beobachten.
Wenn was defekt wäre würde es sich bemerkbar machen.
Greetz Stefan
--------------------------------
Aktueller Roller
Honda Silver Wing 600 Bj 2001

---------------------------------

Benutzeravatar
History
Forum-Team
Beiträge: 2891
Registriert: 16.05.2007, 05:01
Rollerhersteller: Honda
Modell: Silverwing 600
Baujahr: 2001
Zweitroller: Nein
Postleitzahl: 16515
Land: Deutschland
Wohnort: Oranienburg

Re: schei... Elektronik

Beitragvon History » 29.04.2013, 17:27

Bei Dicountern gab es da Diagnosegeräte unter 100 Euro mit CD wo man dann nach der Codenummer den Fehler ablesen konnte, angeblich

Das geht aber nur bei OBD und die geben nur einen Fehlercode aus, der ist ungenau ist die Dinger sind für den Poppo.
Seit einigen Jahren haben viele Hersteller schon CAN BUS verbaut und das lässt sich nur mit der entsprechenden Software auslesen.
Die Japaner hatten schon immer eigne Diagnosegeräte zum Auslesen.
Greetz Stefan
--------------------------------
Aktueller Roller
Honda Silver Wing 600 Bj 2001

---------------------------------

Benutzeravatar
Otello 2010
Beiträge: 2163
Registriert: 09.03.2010, 21:28
Rollerhersteller: Honda
Modell: SW T400
Baujahr: 2012
Zweitroller: Nein
Postleitzahl: 46539
Land: Deutschland
Wohnort: Dinslaken

Re: schei... Elektronik

Beitragvon Otello 2010 » 29.04.2013, 19:36

History hat geschrieben: wenn keine Veränderung im Fahrverhalten, dann weiterfahren und beobachten.
Das werde ich wohl auch so machen; jedenfalls solange, wie es hier in der Gegend ist. Ist nur blöd, wenn man immer dieses rote Läpchen vor sich sieht. Eine 1000km-Tour am Wochenende möchte ich da lieber aus Unsicherheitsgründen vermeiden. Abkleben nutzt auch nichts, weil im Display sich die Anzeige "FI" mit der km-Anzeige abwechselt; das nervt wirklich.
Ich hatte zwar heute keine Gelegenheit zu fahren, habe aber den Roller dennoch mal gestartet.
1. Start: Lampe an.
2. Start: Lampe an.
Zigarettenpause.
3. Start: Lampe aus. 2 Minuten laufen lassen und dabei mächtig Gas gegeben: Lampe blieb aus.
Noch ne Pause. Ohne Zigarette.
4. Start: Lampe aus. 2 Minuten laufen lassen: Lampe blieb aus.
Das ist schon alles sehr merkwürdig.
Am Montag wird dann das Zündsteuergerät gewechselt. Den Termin konnte ich entsprechend verschieben, um mir alle Optionen für das WE freizuhalten.
Mal sehen, was der Roller morgen auf dem Weg nach Essen macht.

History hat geschrieben:ob die FI Lampe ausgeht wenn die Batterie länger abgeklemmt und neu gestartet wird.
Die Lampe geht erst so ca. 3 - 4 Sekunden nach dem Starten an. D.h., wie schon gesagt, der Fehler wird mit abstellen der Zündung aus dem flüchtigen Speicher gelöscht und erst nach dem Neustart wieder festgestellt und angezeigt.
GrußBild
Hermann

Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.
Ich wäre lieber REICH als SEXY - aber was soll man machen?


Zurück zu „Suzuki ab 125cc“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste