Vergaserprobleme Beverly 125

Erfahrungsaustauch zu allen Piaggio Rollern ab 125cc
Antworten
wolffi
Beiträge: 16
Registriert: 04.06.2018, 10:50
Rollerhersteller: Piaggio
Modell: Beverly
Baujahr: 2003
Zweitroller: nein
Postleitzahl: 4329
Land: Deutschland

Vergaserprobleme Beverly 125

Beitrag von wolffi » 06.06.2018, 09:21

Ich suche Hilfe.
Ich hab eine Bev 125 Bj. 2003 mit den Walbrovergaser.Der macht bei kalten Wetter beim Starten ganz schön Zicken.Ich kenne das Problem,der E-Choke ist voll ausgefahren und geht nicht mehr zurück,also kaput.Und da fängt das Problem an. Es gibt absolut keine Teile bzw. kompl. Vergaser Walbro zu kaufen (außer in Griechenland,komisch was).
Ich bin überzeugt das der Vergaser selbst gut ist.Ich habe ihn kompl. zerlegt und Ultraschallbad gemacht,sieht aus wie Werksneu und wenn der Motor nach kurzer Zeit warm ist,zieht er auch gut und ...naja,er funktioniert gut.
Nun die große Frage,kann man einen anderen E-Choke einsetzen,von den Maßen her? Die funktionsweise ist ja bei allen gleich.

Oder bringt es echt nix in dieses System zu investieren und gleich einen Keihin zu ordern? Oder vieleicht den Naraku 30 mm,ist ja billiger.
Das Finanzielle ist ja auch nicht so üppig,deshalb wäre Reparatur mir lieber...aber wenns nicht anders geht...
Danke schon mal.

Andreas

Peter
Beiträge: 638
Registriert: 19.06.2007, 09:53
Rollerhersteller: Piaggio
Modell: X 10 500
Baujahr: 2013
Zweitroller: keiner
Postleitzahl: 53840
Land: Deutschland
Wohnort: 53840 Troisdorf

Re: Vergaserprobleme Beverly 125

Beitrag von Peter » 06.06.2018, 11:06

Geh mal in die Suche, macdet hat da schon mal eeine Reparatur beschrieben.
Gruß
Peter aus Troisdorf
Bild


ein "Rheinland-Roller"

X10 500

Antworten