Temperaturanzeige geht nicht

Erfahrungsaustauch zu allen Piaggio Rollern ab 125cc
Benutzeravatar
Horst 1958
Beiträge: 5
Registriert: 05.02.2017, 14:43
Wohnort: Zweibrücken

Temperaturanzeige geht nicht

Beitragvon Horst 1958 » 06.02.2017, 18:04

Hallo zusammen
Am Hexagon XL 125er geht die Temperatur anzeige nicht, habe am Geber mal das Kabel abgezogen und an Masse gehalten und der Zeiger Bewegt sich dann auch nicht.
Steh vor Rätsel
Grüße Horst

Benutzeravatar
Horny1
Beiträge: 963
Registriert: 02.04.2008, 15:22
Rollerhersteller: Honda
Modell: SiWi 600
Baujahr: 2002
Zweitroller: YamahaTMax
Postleitzahl: 53819
Land: Deutschland
Wohnort: Neunkirchen-Seelscheid

Re: Temperaturanzeige geht nicht

Beitragvon Horny1 » 06.02.2017, 20:37

Hallo,

was sagt denn Dein Werkstatthandbuch. Wird das Instrument mit Spannung versorgt? 12V oder 5V Mit dem Voltmeter schonmal den Strippen nachgegangen bis zum Instrument? Sonnst ist die Amarur beleuchtet?
dann zum Schluß die alles entscheidende Frage? Welsches Baujahr? 1895 oder schon 2016? Aber dann wäre es ja noch Garantie.

Gruß Horny1
Bilderalben:
Freewing 2006 10000Km 3,99 Ltr.
Honda FJS600 2002, 893Km 5,15 Ltr.
Yamaha T-Max 500ABS, Bj 2008, 19000Km 4,47 Ltr.

Benutzeravatar
Horst 1958
Beiträge: 5
Registriert: 05.02.2017, 14:43
Wohnort: Zweibrücken

Re: Temperaturanzeige geht nicht

Beitragvon Horst 1958 » 06.02.2017, 20:58

Hexagon LX 125ccm Baujahr 1998

Benutzeravatar
Horst 1958
Beiträge: 5
Registriert: 05.02.2017, 14:43
Wohnort: Zweibrücken

Re: Temperaturanzeige geht nicht

Beitragvon Horst 1958 » 08.02.2017, 18:23

Hab das Kabel vom Geber hoch zur Armatur Durchgemessen, kein Durchgang muss irnendwo gebrochen sein, lege einfach neues
Grüße Horst


Zurück zu „Piaggio ab 125cc“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast