Motor Yamaha Majesty 125

Erfahrungsaustauch zu allen Yamaha Rollern ab 125cc
Peter
Beiträge: 626
Registriert: 19.06.2007, 09:53
Rollerhersteller: Piaggio
Modell: X 10 500
Baujahr: 2013
Zweitroller: keiner
Postleitzahl: 53840
Land: Deutschland
Wohnort: 53840 Troisdorf
Kontaktdaten:

Re: Motor Yamaha Majesty 125

Beitragvon Peter » 03.02.2015, 20:03

Mir schon mal Passiert: An der Ampel den Notaus Schalter betätigt ohne es zu bemerken, dauert etwas bis man darauf kommt. :hirnbatsch:
Gruß
Peter aus Troisdorf
Bild


ein "Rheinland-Roller"

X10 500

Benutzeravatar
macdet
Beiträge: 1613
Registriert: 19.03.2007, 22:06
Wohnort: 26345 Bockhorn

Re: Motor Yamaha Majesty 125

Beitragvon macdet » 04.02.2015, 00:03

Du schreibst , die Membrane im Vergaser oben wurde geprüft. Der Yamaha Motor ist bekannt für gerissene Membranen. Meist ist es nur ein haarfeiner Riss, den man erst sieht, wenn man die Membran gegen das Licht hält. Es gibt dafür einen Reparatursatz von einem deutschen Hersteller.
Allerdings würde das das Symtom des nicht Anspringens nicht erklären...
Gruß

MacDet


de freesenscooters >> Honda Kraftroller

Benutzeravatar
rollerfan
Forum-Team
Beiträge: 3990
Registriert: 18.11.2007, 20:26
Rollerhersteller: Yamaha
Modell: TMax
Baujahr: 2009
Zweitroller: nix
Postleitzahl: 14089
Land: Deutschland
Wohnort: Berlin Spandau

Re: Motor Yamaha Majesty 125

Beitragvon rollerfan » 04.02.2015, 07:23

Was mich immer noch irritiert ist die nasse Kerze. Die sollte normalerweise hellgrau bis bräunlich sein und trocken. Warum also ist die Kerze so nass? Kann es sein, dass das Schwimmernadelventil undicht ist und es ständig in den Brennraum tröpfelt? Wenn die Nässe auf der Kerze nicht eindeutig Benzin ist könnte Kühlwasser durch die Kopfdichtung eindringen, aber das ist erstmal reine Theorie .

Versuch mal folgendes: Kerze rausschrauben und richtig trocknen lassen. Den Motor ohne Kerze mit dem Anlasser ein paar mal durchdrehen, damit der Brennraum etwas durchlüftet wird. Wenn die Kerze richtig trocken ist wieder reinschrauben und zwei Fingerhüte voll Benzin oben in den Ansaugstutzen des Vergasers schütten. Wenn mechanisch nichts defekt ist und die Zündung in Ordnung ist müsste der Motor jetzt zumindest kurz anspringen. Vergasereinstellungen und Leerlaufgemischschraube sind bei diesem Versuch erst mal ohne Bedeutung. Wie sieht die Kerze nach diesem Versuch aus? Versuch das mal und melde dich wieder.

Gruß Peter
Gruß Peter

Geld alleine macht nicht glücklich - es sei denn du kaufst dir einen tollen Roller davon :wink: .

nessrag
Beiträge: 37
Registriert: 31.01.2015, 16:24

Re: Motor Yamaha Majesty 125

Beitragvon nessrag » 05.02.2015, 17:07

Moin,
Habe gerade mal schnell die Kompression gemessen: 11,5 Bar. Also super.
Demnach wohl kein Mechanischer Schaden.
Was macht eigentlich die CDI genau ? Mein Zündfunke ist ja vorhanden daher hatte ich die ausgeschlossen oder liege ich da falsch ?
Gruß

nessrag
Beiträge: 37
Registriert: 31.01.2015, 16:24

Re: Motor Yamaha Majesty 125

Beitragvon nessrag » 05.02.2015, 17:22

Hallo nochmal,
zu den Tipps von Euch: Membran ist i. o. hat eh nichts mit dem anspringen zu tun.
Ich hatte die Membran draußen und dann von oben in den Vergaser geschaut. Wenn ich dann den Starter
drücke und dabei gas gebe sehe ich wie Benzin einspritzt wird scheint alles i. o. zu sein.
Die nasse Kerze führe ich eher auf diese Startversuche mit zu viel gasgeben zurück.
Zylinder hatte ich diverse male austrocknen lassen und Kerze sogar auf Heizung angewämt.
Kühlwasser im Zylinder kann ich auschließen.
Notaus hat der Roller nicht.

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: Motor Yamaha Majesty 125

Beitragvon Cooler Humanist » 05.02.2015, 17:59

C-Capacitor D-Discharger I-Ignition, CDI zu deutsch Kondensator-Entladungs-Zündung. Sie bekommt von einem Pikup Geber der innen im Polrad beim Stator- der Lima sitzt einen Zündimpuls von einem Metallstreifen am Polrad das ist der Zündmoment kurz vor dem oberen Todpunkt des Kolben. Je nach Ausführung verändert sie mit zunehmender Drehzahl die Frühzündung was in sogenannten Zündkurven programmiert ist. Und sie gibt mit einem Anschluss der Zündspule den Impuls zum Zündfunkenaufbau der dann an der Zündkerze zu sehen ist. Das zur Frage was die CDI macht. Die CDI kann ja nach Modell ihren Gleichstrom von der Batterie bekommen oder Wechselstrom vom Stator. Deshalb hatte ich vorgeschlagen es einmal versuchsweise mit einem kleinen Elektrodenabstand zu versuchen. Wäre etwas mit der Lima nicht in Ordnung etwas eine Erregerspule-wobei ich nicht weiß ob es so etwas bei deinem Fahrzeug gibt- dann könnte der Motor anspringen. Was du an der ausgebauten Zündkerze siehst ist ein Zündfunken aber unter Kompression im Zylinder sieht man den nicht und da kann er anders aussehen oder zu schwach sein. Eine CDI kann man nur mit speziellen Geräten welche nur Fachwerkstätten haben prüfen. Das ist jetzt alles großes Palaver und bevor wieder jemand das kritisiert, ich hatte das ganze alles ja nur vorgeschlagen weil ich angenommen hatte deiner Beschreibung nach das die einfachen Sachen schon geprüft und in Ordnung sind. Obwohl, oft übersieht man Kleinigkeiten die dann Schuld sind. Ein Prüfpunkt wäre den Zündzeitpunkt zu prüfen beim Startvorgang und noch weitere vorgeschlagene Prüfungen nach dem Ausschlussverfahren. Sonst kommt man zu keinem Ergebnis. Grau ist alle Theorie und ich versuche nur zu helfen oder wenigstens zu inspirieren.

nessrag
Beiträge: 37
Registriert: 31.01.2015, 16:24

Re: Motor Yamaha Majesty 125

Beitragvon nessrag » 05.02.2015, 18:30

@ Cooler Humanist
danke für Deine Erläuterungen, werde am Wochenende noch mal beigehen.
Gruß

nessrag
Beiträge: 37
Registriert: 31.01.2015, 16:24

Re: Motor Yamaha Majesty 125

Beitragvon nessrag » 07.02.2015, 14:37

Moin liebe Leute,
der Roller läuft zur Zeit wieder !!!!!!!!!! Ich hoffe das bleibt auch so.
Zur Auflösung des Problems: Da kommt normalerweise kein Mensch drauf.
Ich habe mich noch mal um Zündung / Zündzeitpunkt / oT kümmern wollen.
Dazu die Polradabdeckung entfernt um die oT Markierung darauf zu sehen.
Bei der Begutachtung des Polrades und der Umgebung fiel mir ein kleiner Fühler oder besser Sensor (ich weiß nicht was das für ein Teil ist) mit zwei Kabeladern montiert am Motorgehäuse auf. Das Kabel führt zur CDI.
Auf dem Polrad am hinteren Rand ist eine um 1-2mm erhobene und ca. 5cm lange ca. 5mm breite glatte Stahlfläche die anscheinend bei jeder Umdrehung von diesem "Sensor" erfasst wird.
diese Fläche hatte starken Flugrost angesetzt. Ich habe die Fläche mit Schmirgelleinen wieder Blank gescheuert.
Zündung eingeschaltet, Anlasser gedrückt und der Motor sprang sofort an !!!!!!
War das jetzt wirklich die Ursache für diesen Defekt ?
Was ist das für ein "Sensor" ? Und wozu ist der ?
Da ich zuletzt nichts anderes gemacht habe als diese Fläche poliert, muß es ja daran gelegen haben.
Da macht man tausend Sachen und dann liegt es an so einer banalen Sache.
Aber wer kommt schon auf sowas ? Das ist doch eher Zufall gewesen.
Grüße

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: Motor Yamaha Majesty 125

Beitragvon Cooler Humanist » 07.02.2015, 16:53

Freue mich erst einmal für dich das dein Roller wieder läuft. Das Teil ist der Zündimpulsgeber auch Pikupgeber genannt. Der oxidierte Metallstreifen den du entrostet hast baut beim passieren von diesen (beim vorbeidrehen) ein Magnetfeld auf welches vom Pikupgeber zur CDI als Impuls weiter gegeben wird. Und die gibt den als Strom wie schon beschrieben an die Zündspule weiter welche zwei Stromkreise hat einen Selundär-und einen Primiärkreis der hat immer Strom bei eingeschalteter Zündung von der Batterie oder Lima je nach Ausführung, in der wird ein Spannungsfeld von hohen Strom aufgebaut je nach Spule um die 20000 Volt durch die elektronische Kontensatorentladung das Stromes in der CDI springt dann der Funken an der Zündkerze, so ungefähr grob umschrieben. Egal, wichtig er geht wieder.

nessrag
Beiträge: 37
Registriert: 31.01.2015, 16:24

Re: Motor Yamaha Majesty 125

Beitragvon nessrag » 07.02.2015, 17:48

Hallo,
toll das wenigstens einer hier Ahnung hat und das bist Du , danke für die Erläuterungen.
Ich kenne mich zwar einigermaßen mit Motoren aus aber mit dessen Elektronik eben nicht so im Detail.
Wieder was dazu gelernt, dafür ist es ja nie zu spät.
Mich wundert nur das es so abrupt passiert ist und das immer ein Zündfunke vorhanden war.
Aber egal ich hoffe nur es hat wirklich daran gelegen und es kommt nicht plötzlich wieder.
Gruß

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: Motor Yamaha Majesty 125

Beitragvon Cooler Humanist » 07.02.2015, 18:24

nessrag, danke für das Lob aber hier im Forum sind sind noch mehr Leute die Ahnung haben. Als gelernter Kfz.-Mechaniker vor langer Zeit der sich weiter bilden muss wenn er seinen Fuhrpark selbst in Ordnung bringen will bin ich mit einem Grundwissen ausgestattet das ist alles. Bis vor ein paar Jahren nach langer Zweiradabzinenz waren asiatische Zweiradahrzeuge für mich genau so Neuland. Fehlersuche ist immer schwieriger als reparieren deshalb vertrete ich das Prinzip mögliche Fehler auzuschließen. Dazu sind umfassende Prüfungen nötig und unbequeme Arbeiten wenn man dazu am Fahrzeug einiges abbauen muss. Und genau das hast du getan und bist zum Erfolg gekommen. In Foren sind Ferndiagnosen immer unsicher aber letztendlich hilft immer noch der alte Spruch hilf die selbst dann hilft dir Gott. Wegen deiner Bedenken ob du den Fehler endgültig beseitigt hast, auf der richtigen Spur warst du. Sollte der Roller wieder zicken dann prüfe den Wiederstandswert am Kabelstecker vom Pickupgeber unter bewegen vom Kabel auf eventuellen Kabelbruch. Wäre ein solcher Kabelbruch da was auch manchmal vorkommt dann hast du ihn zufällig bei deinen Arbeiten überbrückt aber erst einmal positiv bleiben, muss ja nicht.

majesty 400

Re: Motor Yamaha Majesty 125

Beitragvon majesty 400 » 08.02.2015, 00:43

Na dann war es doch eine gute Richtung.

Beitrag II, Zitat:
- Elektrik: Sicherung/en zerschossen, Spannungsregler hat´s erledigt, Steuereinheit - CDI hat kapituliert, Kurzer im K.-baum (hatte es zerschäuert).

Nun war es der Zündimpulsgeber, recht nahe dran, für erste Vermutungen aus dem Stegreif.
Probleme mit der Zündung hattest Du ja, kategorisch ausgeschlossen.

Schön das die Hütte wieder läuft und immer gute Fahrt.

(Ich hoffe Du bleibst dem Forum treu und bist nicht gleich wieder verschwunden.)

Das Beste, :bindannweg:

Benutzeravatar
rollerfan
Forum-Team
Beiträge: 3990
Registriert: 18.11.2007, 20:26
Rollerhersteller: Yamaha
Modell: TMax
Baujahr: 2009
Zweitroller: nix
Postleitzahl: 14089
Land: Deutschland
Wohnort: Berlin Spandau

Re: Motor Yamaha Majesty 125

Beitragvon rollerfan » 08.02.2015, 09:56

Schön dass er wieder läuft :D . Mir ist aber nicht klar, wo dann der Zündfunke hergekommen ist, den du gesehen hast :roll: . Den hättest du dann nicht sehen dürfen.

Gruß Peter
Gruß Peter

Geld alleine macht nicht glücklich - es sei denn du kaufst dir einen tollen Roller davon :wink: .

Otello 2000

Re: Motor Yamaha Majesty 125

Beitragvon Otello 2000 » 08.02.2015, 12:00

Er hat wahrscheinlich einen Schwachen Zündfunken gesehen der dann für ihn wohl als ausreichend erschien. Wenn beim alten Otello die Statorwicklung kaputt geht ist ja auch noch ein schwacher Zündfunke da, der halt nur zum Starten nicht mehr ausreicht.

Benutzeravatar
macdet
Beiträge: 1613
Registriert: 19.03.2007, 22:06
Wohnort: 26345 Bockhorn

Re: Motor Yamaha Majesty 125

Beitragvon macdet » 08.02.2015, 14:07

Wenn der im Rotor umlaufende Magnet vergammelt/rostig ist, kommen die Magnetfeldlinien nicht mehr parallel zum eigentlichen Magneten aus dem Eisen heraus, sondern verbiegen sich seitlich (inhomogene magnetische Flussdichte).

Normalerweise sinkt der magnetische Widerstand Rm proportional zum kleineren Luftspalt l Luft, was widerum die Induktivität L erhöht und eigentlich die in den Pickup induzierte Spannung Ui ebenfalls erhöhen müsste. Jedoch scheint hierbei die unebene rostige Oberfläche des umlaufenden Magneten eine grössere Rolle zu spielen. So kann es sein, dass die Spannung, die im Pickup induziert wird, keine saubere Spannungsspitze hat, sondern etwas verwaschen ist. Damit erhält die Thyristorschaltung einen Schaltimpuls, der nicht unbedingt den notwendigen Gegebenheiten x Grad vor OT entspricht. Man sieht einen Zündfunken, jedoch ist der zur falschen Zeit vorhanden. Zur Aufklärung hilft nur eine Messung mit dem Oszilloskop.

Interessant, was das für Auswirkungen hat. So ganz kann ich da nicht dran glauben. Mich wundert nur, dass der Mist da verrostet. Kaum zu glauben. Ich hätte das Teile hauchdünn eingefettet oder dünn lackiert.
Zuletzt geändert von macdet am 08.02.2015, 16:27, insgesamt 1-mal geändert.
Gruß

MacDet


de freesenscooters >> Honda Kraftroller


Zurück zu „Yamaha ab 125cc“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast