Yamaha Chappy springt nicht an

Daelim allgemein, Händler- und Werkstatt-Erfahrungen
ScooterSammler
Beiträge: 3
Registriert: 06.10.2012, 15:58

Yamaha Chappy springt nicht an

Beitragvon ScooterSammler » 06.10.2012, 16:09

Hallo zusammen,
ich habe mir vor kurzem eine alte (Bj: 74) Yamaha LB50 Chappy gekauft. Laut Vorbesitzer lief Sie immer. Nach 10 Jahren Standzeit läuft jetzt aber nix mehr.
Ich habe schon vieles versucht:
-Zündfunke ist da (Zündkerze, Zündspule, Unterbrecherkontakte gewechselt)
-Kompression ist da (Zylinderkopf entfernt und sauber gemacht)
-Vergaser ist sauber (gereinigt)
Trotzdem tut sich nix.
Hab auch schon Benzin direkt in die Brennkammer gegeben, tut sich leider auch nix.
Luftzufuhr unterbunden, auch nix.
Bin mit meinem Rollerlatein am Ende.
Hat jemand von euch noch einen Vorschlag?

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: Yamaha Chappy springt nicht an

Beitragvon Cooler Humanist » 06.10.2012, 17:19

Scootersammler ich will die Sache nicht verkomplizieren weil ich von der Motorbeschaffenheit nichts weiß. Nach deinen Angaben, Unterbrecher erneuert, nehme ich an er ist richtig eingestellt, normalerweise 0,4 mm Kontaktabstand. Das Schleifstück ist auch mit Fett versehen das es nicht klemmt und hüpft. Der Nocken an der Magnetschwungscheibe ist in Ordnung, sie sitzt korrekt auf einem Federkeil das der Zündzeitpunkt stimmt. Was bleibt noch das ein Zweitakter nicht anspringt ? Zündspule, ist ja neu, Zünkerzen- Entstörstecker schlägt nicht durch (notfalls einen anderen probieren). Wenn der Kontensator nicht in Ordnung ist müsste er aber trotzdem anspringen, verschleißt nur den Unterbrecher schneller. Dann bleibt erst noch übrig das die Magneten vom Schwungrad nachgelassen haben oder deren Abstand zu den Zündspulenankern zu groß ist. Ein Allgemeinmaß wäre so 0,3 - 0,4 mm zwischen Magnet und Anker. Oder mit der Vorverdichtung im Kurbelgehäuse stimmt was nicht. Simmerringe vom stehen eingetrocknet- versprödet und jetzt nicht mehr dicht. Vorverdichtung müsste sich ja am Ansaugstutzen prüfen lassen. Das ist was mir vorläufig einfällt.

ScooterSammler
Beiträge: 3
Registriert: 06.10.2012, 15:58

Re: Yamaha Chappy springt nicht an

Beitragvon ScooterSammler » 06.10.2012, 17:51

Danke für die Hilfestellung.
Bin drauf und dran noch mal alles zu überprüfen.
Hab ja dank dir ein paar mehr Richtwerte zum testen :)

ScooterSammler
Beiträge: 3
Registriert: 06.10.2012, 15:58

Re: Yamaha Chappy springt nicht an

Beitragvon ScooterSammler » 06.10.2012, 18:57

Sie läuft!!!

Hab den Unterbrecherkontakt auf 0,4 eingestellt und statt dem Kickstarter das gute alte anschieben (geht bei dem Modell dank 2 Gang Getriebe) ausprobiert. Siehe da, der Motor kahm nach 2-3 Anläufen.

Leider stottert der Motor und geht nach ca. 50 Metern wieder aus.

Ideen?

Benutzeravatar
Cooler Humanist
Beiträge: 1303
Registriert: 30.08.2011, 10:19

Re: Yamaha Chappy springt nicht an

Beitragvon Cooler Humanist » 06.10.2012, 19:27

Ferndiagnosen und dann noch auf angewiesene Informationen, sehr schwer mit Ideen. Wenn die Zündspule erneuert wurde, bei den alten Zündungen, da muss doch das dünne Kabel von der Zündspule zum Kabel vom Unterbrecher auf den Kontensator aufgelötet werden oder ? Vieleicht eine kalte Lötstelle ? Nach deiner Beschreibung jetzt wo der Motor Lebenszeichen von sich gibt nehme ich immer noch an dass ein Problem der Zündung vorliegt. Da ist auch noch der Unterbrecherschalter, den Motor ausschalten mittels Lichtschalter, Druckknopf oder Zündschlüssel. Es wird Masse gegeben. Dieses Kabel ist auch auf dem Kontensator aufgelötet. Also drei Kabel auf dem Kontensator. Wenn da etwas durchgescheuert ist, nicht ganz unmöglich. Das auschließen, an der Lüsterklemme zum Motor einmal abklemmen wenn vorhanden. Bei deinem Fahrzeug kann es anders sein, ich gehe jetzt von den normalen Mopeds aus.

Hansi

Re: Yamaha Chappy springt nicht an

Beitragvon Hansi » 07.10.2012, 19:17

Hallo RF.das ist mein Chappy Bj.1980,in Ungarn gekauft vor 14 Jahhren.
Auf Nachfrage beim TÜV.wegen zulassung, auskunft kein Prob.geholt und
und die Prob.waren da.Wegen der Typen Nr.mußte ein Vollgutachten
machen lassen,nach langer Standzeit muß ich es auch anschieben habe
danach aber keine Probleme mehr.
Hansi.

Hansi

Re: Yamaha Chappy springt nicht an

Beitragvon Hansi » 15.10.2012, 18:24

Hansi hat geschrieben:Hallo RF.das ist mein Chappy Bj.1980,in Ungarn gekauft vor 14 Jahhren.
Auf Nachfrage beim TÜV.wegen zulassung, auskunft kein Prob.geholt und
und die Prob.waren da.Wegen der Typen Nr.mußte ein Vollgutachten
machen lassen,nach langer Standzeit muß ich es auch anschieben habe
danach aber keine Probleme mehr.
Hansi.
Cappy LB.50.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Zurück zu „Modellunabhängiges“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast